Dark Age of Camelot Wiki
Advertisement
My patcher version is not the same as my DAoC client. Is this bad?

The patcher for Dark Age of Camelot is not the same version number as the actual game client.

Advertisement