Dark Age of Camelot Wiki
Advertisement
When I attempt to patch Catacombs or the Catacombs test client, I receive an error 404 code.

This issue occurs when there are missing tutorial files that the updater is trying to replace.To resolve, please visit [1] and download the Dark Age of Camelot Tutorial Patch at the bottom of the page.  When the download finishes, install the patch and then run whichever updater was giving you the 404 error, and it should update correctly.

Advertisement